556 Predatar X 2

Chad

U.S. Optics
Verified Sniper
Joined
Oct 16, 2007
Messages
204
Location
Tucson
LaRue PredatAR 5.56

Burned a few hundred rounds through it Monday, mostly on steel. Finished up w/ some groups on paper.

PRAR556-vi.jpg


Speer 64gr GD
001SGD64-vi.jpg


Hornady 75gr HPBT Steel Case
001HHPBTSC75-vi.jpg

*seem to be missing a bullet hole 9/10*

LaRue PredatAR 5.56

This is the second:

PRAR2A-vi.png


Pulled the SN-4 1-4x from the other rifle and put it on the new(er) one. Twenty rounds to zero, first group off paper low right:

PRAR2H75SC001A-vi.jpg
 

Chad

U.S. Optics
Verified Sniper
Joined
Oct 16, 2007
Messages
204
Location
Tucson
X2-vi.jpg


Decided to try and compare two different breaks; SureFire vs PWS. I just swapped the SN-4 back and forth.

I did three strings of fire w/ each; two runs at 10yds w/ 6rds and one at 5yds w/ 10rds.

SF 1) 10yds, 6rds - First shot from timer at .83, .18, .17, .13, .14, .13 = 1.58 seconds. Average of splits .15, no misses

PWS 1) 10yds, 6rds - First shot from timer at 1.07, .17, .16, .13, .13, .15 = 1.81 seconds. Average of splits .148, two misses

PWS 2) 10yds, 6rds - First shot from timer at .94, .17, .14, .15, .14, .14 = 1.68 seconds. Average of splits .148, two misses

SF 2) 10yds, 6rds - First shot from timer at 1.13, .21, .18, .18, .19, .18 = 2.07 seconds. Average of splits .188, no misses

SF 3) 5yds, 10rds - First shot from timeer at .68, total time 2.16 seconds, Average of splits .164, no misses

PWS 3) 5yds, 10rds - First shot from timer at .61, total time 1.96 seconds, Average of splits .15, no misses

X2tgt-vi.jpg


The misses with the PWS were easy to see(reticle drifting high) before they happened but the trigger finger was running with a minds of its own. In both cases it happened mid string about shots 2 and 3 or 3 and 4.

No clear favorite but the PWS did better than I thought, maybe I got a bit sloppy on the two runs. I will repeat this in a week. From a practical perspective I'm not sure if there is much of a difference.
 

Chad

U.S. Optics
Verified Sniper
Joined
Oct 16, 2007
Messages
204
Location
Tucson
Took these a few days ago when I broke them down for cleaning. Both were running fine:

c004-vi.jpg


c001-vi.jpg
 
Top